Alan,

We use LocalFS-1.7-andreas.tar.gz with some local extensions with Zope 
2.9.X. I would recommentd that you use it.  The "andreas" LocalFS series 
is needed for the more recent Zopes.  


On Thu, 14 Sep 2006, Alan wrote:

> Hi list,
> 
> I am playing with two Zope servers version:
> 
> Zope 2.9.3-, python 2.4.2, darwin
>  and
> Zope 2.8.5-final, python 2.3.5, sunos5
> 
> My problem is where to find a LocalFS that works? I tried version 1.0,
> I patched it, but it didn't work. I also saw things like
> LocalFS-1.3-andreas.tar.gz (even 1.7!) but from 2004/2005 or
> PloneLocalFS (or now PloneSingleLocalFS!), but alpha. To summarize, I
> am lost.
> 
> A link would be very welcome. Thanks in advance.
> 
> Cheers,
> Alan
> 
> 

-- 

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to