Thanks Dennis,

I couldn't find the version you mentioned but I got that:

and I had to do this in
#from OFS.content_types import find_binary
from import find_binary

And it worked in my  Zope 2.9.3-, python 2.4.2, darwin.

Does anyone know if the either the patched version above will work
with Zope 2.8.5-final, python 2.3.5, sunos5? I am not the admin there
and I just want to save her time having problems if I request her such
Product to be installed.


On 14/09/06, Dennis Allison <[EMAIL PROTECTED]> wrote:


We use LocalFS-1.7-andreas.tar.gz with some local extensions with Zope
2.9.X. I would recommentd that you use it.  The "andreas" LocalFS series
is needed for the more recent Zopes.

On Thu, 14 Sep 2006, Alan wrote:

> Hi list,
> I am playing with two Zope servers version:
> Zope 2.9.3-, python 2.4.2, darwin
>  and
> Zope 2.8.5-final, python 2.3.5, sunos5
> My problem is where to find a LocalFS that works? I tried version 1.0,
> I patched it, but it didn't work. I also saw things like
> LocalFS-1.3-andreas.tar.gz (even 1.7!) but from 2004/2005 or
> PloneLocalFS (or now PloneSingleLocalFS!), but alpha. To summarize, I
> am lost.
> A link would be very welcome. Thanks in advance.
> Cheers,
> Alan


Alan Wilter S. da Silva, D.Sc. - Research Associate
Department of Biochemistry, University of Cambridge.
80 Tennis Court Road, Cambridge CB2 1GA, UK.<<
Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to