--On 2. Oktober 2006 10:08:02 -0700 Javier Subervi <[EMAIL PROTECTED]> wrote:

I asked this of the Plone d'list, but no one responded, so I assume no
one had the answer...so I've come here ;) I came across
PloneSecurityInjector in the collective and thought it was a neat idea.
So I installed it, along with its dependencies, one of which is
CatalogPatch. However, that latter breaks my Plone!

Well, look at your traceback and identify the related method (catalog_object() ) and compare it with the official API.


Attachment: pgpdOLSbLIQUX.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to