No, it only shows up when I add the CatalogPatch. The versions I use are compatible.
Javier2

Jens Vagelpohl <[EMAIL PROTECTED]> wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


On 2 Oct 2006, at 13:08, Javier Subervi wrote:
> Module Products.CMFCore.CatalogTool, line 353, in reindexObject
> TypeError: catalog_object() takes at most 4 arguments (5 given)

I believe this error shows up when you use incompatible Plone and
Zope versions, like Zope 2.7.x with Plone 2.1.x

jens

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (Darwin)

iD8DBQFFIUl2RAx5nvEhZLIRAjJcAJ9hhokOFhp/G/BfHLAkFq+IjcvaVQCfQjPN
6qdIvkVpmczXR9ocp9rsl7Y=
=SsUD
-----END PGP SIGNATURE-----
_______________________________________________
Zope maillist - Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
** No cross posts or HTML encoding! **
(Related lists -
http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )


Talk is cheap. Use Yahoo! Messenger to make PC-to-Phone calls. Great rates starting at 1ยข/min.
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to