> Right now, I'm developing on a WinXP machine, and am considering SuSE
> 9.1 for my spec, any experiences, good or bad?... YAST2-installed or
> manually?

Regardless of the Distribution I would say that any Linux which is still
supported (I doubt that about Suse 9.1, though) is a good choice as long as 
you or the Admin in charge knows how to handle it.

I would recommend to at least install Zope from Source. The Python 2.3.5
included in Debian Sarge works well - dunno about Suse 9.1, however I would
suggest to install Python 2.3.5 from Source. It's fairly easy and

Kind Regards

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to