I am new to using Zope.  We are running a Win 2003 server with Zope 2.8.8 and have installed the IssueTracker Product.  Everything was working fine and now I can't access the Zope manager at all.  It seems whenever a product breaks, the manager breaks with it.  I had this problem before when I tried to install the cookie crumbler.  When I add an instance of this product I could no longer access any part of zope nor its other products.  Now this may be a problem with the product itself but I'm having trouble troubleshooting the product problems if the whole zope interface crashes.  

Does anyone have any ideas on how I can get Zope running again?  

Things I've tried: restarting the Zope service from the Services app.  I also checked the log to make sure it was running on port 8080.  I currently get a page not found error when I go to this address.

The last thing I did before this broke was add a couple issues to the issuetracker and added a user and that was the last I was able to access the Zope manager.

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to