Thanks.  I guess I posted to soon.  I changed the port it was listening on and it is working now.  It still is a puzzle why it won't work on that port.  I suspect there is some oracle stuff that might have been trying to share that port but this time around there was no evidence of that so it was not my first thought.

I'll try turning the debug-mode off though when I try to reinstall the cookie-crumbler because that breaks the manager every time.


"Jonathan" <[EMAIL PROTECTED]>

11-Oct-2006 10:57

Re: [Zope] Zope Crashes When Product Breaks

If you have "debug-mode on" enabled in zope.conf try disabling it.
----- Original Message -----
Sent: Wednesday, October 11, 2006 10:52 AM
Subject: [Zope] Zope Crashes When Product Breaks

I am new to using Zope.  We are running a Win 2003 server with Zope 2.8.8 and have installed the IssueTracker Product.  Everything was working fine and now I can't access the Zope manager at all.  It seems whenever a product breaks, the manager breaks with it.  I had this problem before when I tried to install the cookie crumbler.  When I add an instance of this product I could no longer access any part of zope nor its other products.  Now this may be a problem with the product itself but I'm having trouble troubleshooting the product problems if the whole zope interface crashes.  

Does anyone have any ideas on how I can get Zope running again?  

Things I've tried: restarting the Zope service from the Services app.  I also checked the log to make sure it was running on port 8080.  I currently get a page not found error when I go to this address.

The last thing I did before this broke was add a couple issues to the issuetracker and added a user and that was the last I was able to access the Zope manager.



Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to