I have two Zope instances. I user a web server called LightTPD. I was trying to hook up an SSL cert to one of the instances, so I made some modifications in it's conf file. Suddenly, I discovered that I couldn't pull up any of the Web pages on that instance! I also found that the MySQL connection to the database for one of the clients on that instance was broken. I edited out my changes in the LightTPD config file. Nothing. I still had my Apache configuration working, so I tried with that. Same problem. I could still get into the ZMI all this time using the IP address; however, I couldn't pull down Web pages, even typing out the whole path with the port number. I thought maybe the Data.fs somehow got corrupted, so I swapped it out with a backup. I could boot it, but I couldn't log into the ZMI at all! So, then I swapped it back for the current one, tried to get into the ZMI, but it kept trying to authenticate and wouldn't take my p/w! So I figured I'd just reboot the machine again. Now, it just pretends to load the ZMI page but never loads it! Meanwhile, everything, including database connections, work fine on the other instance. What on earth could be going on here??? HELP!!!

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to