chris h wrote at 2006-12-3 23:10 -0500:
> ...
>Now its easy enough to reinstall woody and get everything up and running. 
>However when I looked at the installed version of zope, python, cmf and plone 
>(this is essentially a plone site for a dot org) they are extremely dated but 
>at least are consistant with the version of zope which 2.5.1 
>Given that this collection is so old, Im wondering how difficult of a task it 
>is to move this collection to more recent version of the same. From by basic 
>and preliminary reading it does not look good as everything must be done 
>incrementally to move the collection to the latest release of plone and 
>associated dependencies. 

The security model has slightly tighened between Zope 2.5.1 and
Zope 2.9.x. This might give you some places where you have
to look for security related modifications.

However, Zope will post much less hurdles than Plone.
Ask the Plone mailing list about how to migrate from an ancient
Plone to a current version.

Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to