-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Allen Huang wrote:
> Then is it possible to use zope 2.8.x with python 2.4.x modules?

Yes, it is possible to run Zope 2.8.x under Python 2.4.  IMNSHO, YMMV,
etc. -- it isn't the "supported" configuration, and you need to exercise
particular care if you allow "untrusted" users to write templates or
scripts, but you should be OK for most uses.

You need to re-compile Zope using the new Python, first.  I would
recommend installing it into a separate location (using 'configure
- --with-python="/path/to/python2.4" --prefix="/path/to/new/location" &&
make && make install'), and then building a new INSTANCE_HOME (via
'/path/to/new/location/bin/mkzopeinstance').  You can then copy your
Data.fs from the old instance to the new one, along with any third-party
products, etc.


Tres.
- --
===================================================================
Tres Seaver          +1 540-429-0999          [EMAIL PROTECTED]
Palladion Software   "Excellence by Design"    http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFlAOq+gerLs4ltQ4RArRbAJ4oSmb9FKuMzicyW38PK0a+s/Ax8QCgklfi
1SGGj5LZdj6MUCwaBHGMsds=
=/ebw
-----END PGP SIGNATURE-----

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to