try just rebuilding the catalog in prtal_catalog/advanced ->rebuild
robert
KJZZ Webmaster wrote:
> I recently had to rebuild our catalog using the manage_catalogFind form in
> the ZMI.  In this case, I simply selected the object types that I wanted
> recataloged, then clicked the "find and catalog" button.
>
> However, I now notice that almost every object that was found is entered
> into the catalog twice, once with the relative path from the top of the site,
> and second with a path that begins above the folder in which the site is
> contained, such as:
>
> 1) /myobject/
>
> 2) /mysite/myojbect
>
> Tell me, does anyone have any suggestions for an expression to find and 
> catalog
> only objects with the first path and omit all objects starting with the second
> path.
>
> Any advice is appreciated.
>
> John T.
>
>
> _______________________________________________
> Zope maillist  -  Zope@zope.org
> http://mail.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists - 
>  http://mail.zope.org/mailman/listinfo/zope-announce
>  http://mail.zope.org/mailman/listinfo/zope-dev )
>
>   

begin:vcard
fn:robert  rottermann
n:rottermann;robert 
email;internet:[EMAIL PROTECTED]
tel;work:031 333 10 20
tel;fax:031 333 10 23
tel;home:031 333 36 03
x-mozilla-html:FALSE
version:2.1
end:vcard

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to