P.S.  Attached is a screen shot showing that ImplPython.py and
ImplPython.pyc do exist on my machine. 

> -----Original Message-----
> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of
> Ken Winter
> Sent: Friday, January 19, 2007 4:54 PM
> To: [EMAIL PROTECTED]; 'Jonathan'; 'Zope List'; 'Gabriel Genellina'
> Subject: RE: [Zope] FW: Problem Starting Zope after Installation
> 
> Thanks Bobb ~
> 
> What I got from the reference your provided is that Zope 2.9.6 requires
> Python 2.4.  So, trying to be as thorough as I can in light of messages
> from
> other forum participants, I:
> 
> 1. Uninstalled Python (2.3) and Zope (2.9.6) again.
> 2. Deleted the remaining files from Zope instance from the previous
> installation.
> 3. Searched for any compiled zope files (.pyc) that might be lying around.
> I didn't find any that were relevant to Zope.
> 4. Downloaded and installed Python 2.4.4 (from python-2.4.4.msi).
> 5. Reinstalled Zope 2.9.6 (from Zope-2.9.6-win32.exe).
> 6. Doubled-clicked on C:\Zope\Instance\2.9.6\bin\runzope.bat.
> 
> ...and got the same error again.  This time I attach a screen shot of just
> the last few lines of the error message, which I hope will be more
> legible.
> 
> ~ Thanks to all
> ~ Ken
> 
> 
> > -----Original Message-----
> > From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
> > Sent: Friday, January 19, 2007 12:58 PM
> > To: Ken Winter; 'Jonathan'; 'Zope List'
> > Subject: Re: [Zope] FW: Problem Starting Zope after Installation
> >
> > google is your friend.
> > http://plone.org/documentation/error/importerror-no-module-named-
> > implpython
> >
> > bobb
> >
> >
> > ----- Original Message -----
> > From: "Ken Winter" <[EMAIL PROTECTED]>
> > To: "'Jonathan'" <[EMAIL PROTECTED]>; "'Zope List'" <zope@zope.org>
> > Sent: Friday, January 19, 2007 12:01 PM
> > Subject: RE: [Zope] FW: Problem Starting Zope after Installation
> >
> >
> > I just uninstalled *both* Zope and Python, then downloaded and installed
> > Zope 2.9.6 (rather than 2.8.8, since I just heard that my server is
> > upgrading).  Trying to run this yielded the attached error, which at
> least
> > is a bit different from the previous one.  In case you can't read the
> > attachment, the last couple of lines say:
> >
> > File "C:Zope\2.9.6\Zope\lib\python\AccessControl\Implementation.py",
> line
> > 51, in setImplementation
> >     From AccessControl ImplC as impl
> > File "C:Zope\2.9.6\Zope\lib\python\AccessControl\ImplC.py", line 30, in
> ?
> >     From ImplPython import RestrictedDTML, SecurityManager,
> >     ZopeSecurityPolicy
> > ImportError: Non module named ImplPython
> >
> > I then tried downloading and (re-)installing Python.  This didn't change
> > the
> > above result at all.
> >
> > ~ Ken
> >
> > > -----Original Message-----
> > > From: Jonathan [mailto:[EMAIL PROTECTED]
> > > Sent: Friday, January 19, 2007 9:59 AM
> > > To: Ken Winter; 'Zope List'
> > > Subject: Re: [Zope] FW: Problem Starting Zope after Installation
> > ...
> > >
> > > I just checked an older version of python (2.3.4) on my linux server
> and
> > > the
> > > 'from datetime import datetime' command worked just fine, so your
> 2.3.5
> > > version should have 'datetime'.  All i can think of is that your
> python
> > > installation is pooched.  Can you 'uninstall' python, and then
> > > download/re-install a fresh version?
> > >
> > > Jonathan
> >
> >
> >
> > ------------------------------------------------------------------------
> --
> > ------
> >
> >
> > > _______________________________________________
> > > Zope maillist  -  Zope@zope.org
> > > http://mail.zope.org/mailman/listinfo/zope
> > > **   No cross posts or HTML encoding!  **
> > > (Related lists -
> > > http://mail.zope.org/mailman/listinfo/zope-announce
> > > http://mail.zope.org/mailman/listinfo/zope-dev )
> > >

<<attachment: Zope_07_-_files_exist.JPG>>

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to