--On 19. Januar 2007 17:14:42 -0500 Ken Winter <[EMAIL PROTECTED]> wrote:

P.S.  Attached is a screen shot showing that ImplPython.py and
ImplPython.pyc do exist on my machine.

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of
Ken Winter
Sent: Friday, January 19, 2007 4:54 PM
To: [EMAIL PROTECTED]; 'Jonathan'; 'Zope List'; 'Gabriel Genellina'
Subject: RE: [Zope] FW: Problem Starting Zope after Installation

Thanks Bobb ~

What I got from the reference your provided is that Zope 2.9.6 requires
Python 2.4.  So, trying to be as thorough as I can in light of messages
from
other forum participants, I:

1. Uninstalled Python (2.3) and Zope (2.9.6) again.
2. Deleted the remaining files from Zope instance from the previous
installation.
3. Searched for any compiled zope files (.pyc) that might be lying
around. I didn't find any that were relevant to Zope.
4. Downloaded and installed Python 2.4.4 (from python-2.4.4.msi).
5. Reinstalled Zope 2.9.6 (from Zope-2.9.6-win32.exe).
6. Doubled-clicked on C:\Zope\Instance\2.9.6\bin\runzope.bat.



And why do you need to install Python 2.4.4 in *addition* to Zope?
The Windows installer comes with its own Python installation.
Likely you are messing up the registry somehow. So why the second
Python installation?


-aj

Attachment: pgptBRcTxyEcd.pgp
Description: PGP signature

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to