Hi, all!

I'm trying to use SecureMailHost to send messages with my Google Apps for
your domain and the message is send

But this error is raised in the process (remeber the message is send
correctly but with the error):

Traceback (innermost last):
 Module ZPublisher.Publish, line 115, in publish
 Module ZPublisher.mapply, line 88, in mapply
 Module ZPublisher.Publish, line 41, in call_object
 Module Shared.DC.Scripts.Bindings, line 311, in __call__
 Module Shared.DC.Scripts.Bindings, line 348, in _bindAndExec
 Module Products.PythonScripts.PythonScript, line 325, in _exec
 Module None, line 6, in TestMail
  - <PythonScript at /sistes.net/clientes/huete.cc/TestMail>
  - Line 6
 Module Products.SecureMailHost.SecureMailHost, line 155, in send
 Module Products.MailHost.MailHost, line 144, in send
 Module Products.SecureMailHost.SecureMailHost, line 262, in _send
 Module Products.SecureMailHost.mail, line 126, in send
 Module smtplib, line 716, in quit
 Module smtplib, line 378, in docmd
 Module smtplib, line 352, in getreply
 Module smtplib, line 160, in readline

Any Idea?

Thanks!
sslerror: (8, 'EOF occurred in violation of protocol')



--
Mis Cosas
http://blogs.sistes.net/Garito
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to