Hi Alex,

[EMAIL PROTECTED] schrieb:
Hello All,

I've recently inherited the job of co-administering an existing Zope 2.9 system that is performing very flakily. While I admit to knowing nothing about Zope administration before the last couple of weeks, I've been busy reading the mailing list archives, etc., and I'm convinced that something obscure is wrong in this particular installation. I'm hoping some kind/brave soul here can help me figure it out.

Here's the setup, described in as much detail as I can (I'll be happy to provide additional tidbits as requested):

* FreeBSD 5.4-RELEASE system w/generic kernel. Yes, I know this is old, * Python 2.4.3
* Zope 2.9

the main error cause of Zope on FreeBSD is a wrong configuration of the python 2.4 port. You need to enable the "HUGE_STACK_SIZE" option,
e.g. with "make config" in /usr/ports/lang/python24 and reinstall python.

Ciao,
Jochen


--
----------------------------
Jochen Knuth
WebMaster http://www.ipro.de

IPRO GmbH
Steinbeisstr. 6
71229 Leonberg

Tel. +49-7152-93330
Fax  +49-7152-933330
E-Mail: [EMAIL PROTECTED]

Geschäftsführer: Martin Himmelsbach, Thomas Barth

Amtsgericht Leonberg HRB 251557
UST-ID-Nummer: DE 146022368

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to