On 3/5/07, Ron Miller <[EMAIL PROTECTED]> wrote:
We just installed Zope 2.10, but we're not seeing Versions as an option in
the product Add drop-down list. The Pearl Script option is not there either.
What do we need to do to get these on the list? The Zope Book indicates that
these come standard with the base product. Do we need to install a different
version? Or add some modules, if so, from where?


Perl scripts died a painless death a long time ago. Versions were
removed in 2.8, mostly because the implementation was seriously
broken.

--
Martijn Pieters
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to