I'm using WindowsXP, Python 2.4.3, Visual Studio 2005. When I complie Zope
2.9.6 from source, it alway alert:

running build_ext
creating zope.proxy
copying zope/proxy\proxy.h -> zope.proxy
error: The .NET Framework SDK needs to be installed before building
extensions for Python.
NMAKE : fatal error U1077: 'C:\Python24\python.exe' : return code '0x1'

Somebody help me solve this problem. Don't say me install .NET Framework,
because I installed VS2005 include .NET Framework(I think so)
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to