Maurits van Rees wrote at 2007-4-23 21:36 +0000:
>I recently got a virtual private server on  All looked
>fine, until I started trying to get Zope to run on it.
>It is a Debian Sarge server.  I want Zope 2.9 on it, but even the zope
>2.7 that this Debian version has official Debian packages for is
>giving problems.  After starting up and trying to access it (from the
>same box with lynx):
>2007-04-23T22:37:58 ERROR(200) ZServer Server Error: thread.error, can't start 
>new thread
>: file: /usr/lib/zope2.7/lib/python/ZServer/PubCore/ line: 44

Zope tried to start a new thread -- and failed.

You might need C level debugging to find out why.

Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to