Don't think that is it because it works fine if I change Zope to port 80.  
And, I was accessing apache on port 80 using the ip number, localhost, the 
machine's real name, and the URL domain  it just wouldn't rewrite to 8086.
nslookup showed name was still set to my ip number.
Thomas


On Wednesday 25 April 2007 15:50, Jonathan wrote:
> ----- Original Message -----
> From: "Thomas Bennett" <[EMAIL PROTECTED]>
> To: <zope@zope.org>
> Sent: Wednesday, April 25, 2007 4:15 PM
> Subject: Re: [Zope] apache rewrite quit working
>
> > web-dav server  is listening on 9800
> > http server is now listening on 80
> > http was listening on 8086 until rewrite quit working, explained below.
> >
> > Thanks anyway,
>
> Any chance your nameserver settings got changed?
>
> Jonathan

-- 
====================================================================
Thomas McMillan Grant Bennett           Appalachian State University
Computer Consultant III                 P O Box 32026
University Library                              Boone, North Carolina 28608
(828) 262 6587

If it's not as simple as possible to try it, then the barrier to entry is too 
high.

Library Systems Help Desk: http://www.library.appstate.edu/help/
====================================================================
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to