Mikko Ohtamaa, on 2007-06-13:
> I am trying to build Zope 2.9.7 on Ubuntu Feisty Fawn 7.04. I am
> probably enjoying some sort of configuration error. Though I have
> installed python-tz package, the installer barks about missing
> 'Antarctica'. I haven't seen this error with previous Zope builds.
> [EMAIL PROTECTED]:~/Zope-2.9.7-final$ make
> "/usr/bin/python2.4" "/home/moo/Zope-2.9.7-final/setup.py" \
>             build
> --build-base="/home/moo/Zope-2.9.7-final/build-base/python-2.4"
> --build-lib="/home/moo/Zope-2.9.7-final/build-base/python-2.4/build-lib"
> --build-scripts="/home/moo/Zope-2.9.7-final/build-base/python-2.4/build-scripts"
> --build-temp="/home/moo/Zope-2.9.7-final/build-base/python-2.4/build-temp"
> running build
> running build_py
> error: package directory
> 'build/lib/linux-i686-2/5/pytz/zoneinfo/Antarctica' does not exist
> make: *** [build] Error 1
> Any ideas?

Antarctica has melted due to global warming.

I could not resist. :)

It worked fine last time I tried it on my Ubuntu Feisty.  You ran
"./configure --with-python=python2.4", right?  Yes, it looks like you

Do you have the python2.4-dev package installed?

Maurits van Rees | http://maurits.vanrees.org/ [NL]
            Work | http://zestsoftware.nl/
"Do not worry about your difficulties in computers,
 I can assure you mine are still greater."

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to