BlankHi,

I am trying to update the 'SiteRootBase' in the secure.xml file and do import 
in zope , but I get error as shown in the screenshot.

I did same with secure.zexp and another error : cannot convert long int.... , i 
face when i import that file.

Why zope2.8.5 does not allow importing secure file after update.

I need to change /set the 'SiteRootBase' , is there any other way to achieve 
that?

------------------------------------------------------------------------------------------------------------------------

Secondly I am setting up a ZEO server and I move the data.fs to ZEO storage 
location.

Q1. The data.fs I moved has SiteRootBase set to one of the zeo client URL.  I 
have another zeoclient which runs on a different URL/subdomain.
      As a result I see the same secure on another zeoclient ZMI, but as the 
SiteRootBase is set to the primary zeo client, Will this affect the request 
that will be diverted to the second zeo client ?

Q2. What settings I need to do to set up 2 zeo clients as I have one ZEO server 
running so that requests are properly served.  I am using mirroring feature 
from primary zeo client to divert request to another zeo client randomly.

Any help is appreciated in advance.

Regards
SuSon

<<Blank Bkgrd.gif>>

<<attachment: zope error.GIF>>

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to