I installed ZODB3-3.3.1. Problem is server says it starts, but is not there. I can understand what is happening. Please help!

[root]# /usr/bin/zdctl.py -C /etc/zeoctl.conf start
. . . . . . . . . . . daemon process started, pid=27100
[root]# /usr/bin/zdctl.py -C /etc/zeoctl.conf status
daemon manager running; daemon process not running

There is no activity in the log file

Here is the info with "show"
schemafile:   '/usr/lib/python2.4/site-packages/zdaemon/schema.xml'
configfile:   '/etc/zeoctl.conf'
interactive:  None
default_to_interactive: True
zdrun:        '/usr/bin/zdrun.py'
python:       '/usr/bin/python'
program:      ['/usr/bin/runzeo.py', '-C', '/etc/zeo.config']
backofflimit: 10
daemon:       True
forever:      False
sockname:     '/soft/zeohome/zdsock'
exitcodes:    [0, 2]
user:         None
umask:        022
directory:    '/soft/zeohome'
logfile:      None
hang_around:  False

Also, when I try another method, I get error
[EMAIL PROTECTED] tmp]# runzeo.py -a -f /soft/zeotmp/Data.fs
Error: invalid value for -f '/soft/zeotmp/Data.fs': bad marshal data
For help, use /usr/bin/runzeo.py -h

Question: Who should own the directories and the Data.fs?

Thank you very much!


Nagaraj Panyam                     | Office tel: +91-22-22782610
Dept of High Energy Physics        | Office fax: +91-22-22804610
Tata Instt. of Fundamental Research| Home  tel : +91-22-22804936
Mumbai - 400 005, INDIA            | **Email** : [EMAIL PROTECTED]
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to