--On 1. September 2007 11:01:40 +0200 [EMAIL PROTECTED] wrote:


2 weeks ago I reported the following Bug:
http://www.zope.org/Collectors/Zope/2346 in which I describe a server
crash when using the FastCGI server under Zope 2.9.x, x >= 5.

I'm a little bit surprised that the bug severity was downgraded to
"medium" since, short of DB-corruption,

Because using FCGI support is deprecated since a while).
The patch might be applied for the next releases and obviously nobody had time so far to apply the patch. An issue being critical for you does not mean that is it critical for everyone. Most people _don't_ use FCGI so the
severity "medium" should be ok.


Attachment: pgpgf8hZ09SbN.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to