DO NOT, please!

Many of us run very old zope versions from 2.1 and maybe older - and sometime we need some rare old product.

Bring to life, please!
(I have mirror of, but not at all)

REgards, JL

----- Original Message ----- From: "Mihamina Rakotomandimby" <[EMAIL PROTECTED]>
I had a look at:

Most of them are a bit old... and might not run on current Zope version.
I think there should be some cleaning...isn't it

Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to