Hi,

I am getting this error when using MailHost on my zope set up. I am using Zope 
2.10.4-final, python 2.4.4, win32.

Thanks for your help.

Kamal

Traceback (innermost last): 

Module ZPublisher.Publish, line 119, in publish 
Module ZPublisher.mapply, line 88, in mapply 
Module ZPublisher.Publish, line 42, in call_object 
Module OFS.DTMLMethod, line 144, in __call__
<DTMLMethod at /nation/index_html used for /nation/contact/sendPost>
URL: http://66.232.113.148:8015/nation/index_html/manage_main
Physical Path:/nation/index_html 
Module DocumentTemplate.DT_String, line 476, in __call__ 
Module OFS.DTMLMethod, line 137, in __call__
<DTMLMethod at /nation/table8 used for /nation/contact/sendPost>
URL: http://66.232.113.148:8015/nation/table8/manage_main
Physical Path:/nation/table8 
Module DocumentTemplate.DT_String, line 476, in __call__ 
Module OFS.DTMLMethod, line 137, in __call__
<DTMLMethod at /nation/contact/sendPost/content_html>
URL: http://66.232.113.148:8015/nation/contact/sendPost/content_html/manage_main
Physical Path:/nation/contact/sendPost/content_html 
Module DocumentTemplate.DT_String, line 476, in __call__ 
Module Products.MailHost.SendMailTag, line 116, in render 
Module Products.MailHost.MailHost, line 144, in send 
Module Products.MailHost.MailHost, line 161, in _send 
Module smtplib, line 244, in __init__ 
Module smtplib, line 310, in connect 
error: (10060, 'Operation timed out') 
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to