Hi;
I'm trying to install the latest Plone in a Zope 2.10.5 instance and I get
this error:

Traceback (most recent call last):
File "/usr/local/zope/210/lib/python/OFS/Application.py", line 709, in
import_product
product=__import__(pname, global_dict, global_dict, silly)
File "/usr/local/zope/Products210/ATContentTypes/__init__.py", line 64, in ?
import Products.ATContentTypes.content
File "/usr/local/zope/Products210/ATContentTypes/content/__init__.py", line
26, in ?
import Products.ATContentTypes.content.link
File "/usr/local/zope/Products210/ATContentTypes/content/link.py", line 39,
in ?
from Products.ATContentTypes.content.base import registerATCT
File "/usr/local/zope/Products210/ATContentTypes/content/base.py", line 63,
in ?
from Products.CMFPlone.PloneFolder import ReplaceableWrapper
File "/usr/local/zope/Products210/CMFPlone/__init__.py", line 215, in ?
from browser import ploneview
File "/usr/local/zope/Products210/CMFPlone/browser/ploneview.py", line 12,
in ?
from Products.CMFPlone import utils
File "/usr/local/zope/Products210/CMFPlone/utils.py", line 7, in ?
from plone.i18n.normalizer.interfaces import IIDNormalizer
ImportError: No module named plone.i18n.normalizer.interfaces
Traceback (most recent call last):
File "/usr/local/zope/210/lib/python/Zope2/Startup/run.py", line 56, in ?
run()
File "/usr/local/zope/210/lib/python/Zope2/Startup/run.py", line 21, in run
starter.prepare()
File "/usr/local/zope/210/lib/python/Zope2/Startup/__init__.py", line 102,
in prepare
self.startZope()
File "/usr/local/zope/210/lib/python/Zope2/Startup/__init__.py", line 278,
in startZope
Zope2.startup()
File "/usr/local/zope/210/lib/python/Zope2/__init__.py", line 47, in startup
_startup()
File "/usr/local/zope/210/lib/python/Zope2/App/startup.py", line 45, in
startup
OFS.Application.import_products()
File "/usr/local/zope/210/lib/python/OFS/Application.py", line 686, in
import_products
import_product(product_dir, product_name, raise_exc=debug_mode)
File "/usr/local/zope/210/lib/python/OFS/Application.py", line 709, in
import_product
product=__import__(pname, global_dict, global_dict, silly)
File "/usr/local/zope/Products210/ATContentTypes/__init__.py", line 64, in ?
import Products.ATContentTypes.content
File "/usr/local/zope/Products210/ATContentTypes/content/__init__.py", line
26, in ?
import Products.ATContentTypes.content.link
File "/usr/local/zope/Products210/ATContentTypes/content/link.py", line 39,
in ?
from Products.ATContentTypes.content.base import registerATCT
File "/usr/local/zope/Products210/ATContentTypes/content/base.py", line 63,
in ?
from Products.CMFPlone.PloneFolder import ReplaceableWrapper
File "/usr/local/zope/Products210/CMFPlone/__init__.py", line 215, in ?
from browser import ploneview
File "/usr/local/zope/Products210/CMFPlone/browser/ploneview.py", line 12,
in ?
from Products.CMFPlone import utils
File "/usr/local/zope/Products210/CMFPlone/utils.py", line 7, in ?
from plone.i18n.normalizer.interfaces import IIDNormalizer
ImportError: No module named plone.i18n.normalizer.interfaces

So I run this from the base of where all my Zope and Plone stuff lives:
find . -name normalizer
Nothing. So I try this:
find . -type f|xargs grep normalizer
and get back a bunch of stuff that has nothing to do with what I'm looking
for. What do?
TIA,
Victor
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to