James Robertson wrote:
How do I upgrade Five (http://codespeak.net/z3/five/) from v1.3.8 to
v1.4.4 in Zope v2.9.7?

The Plone product I wish to install (Reflecto v1.2 -
http://plone.org/products/reflecto) apparentl. requires v1.4.1+.

Frustratingly, the installation page
(http://codespeak.net/z3/five/INSTALL.html) and INSTALL.txt file for
Five do not actually explain how to install it.

Just drop the 'Five' directory into your instance's 'Products' directory, just like you would install any other product (e.g. Reflecto).

Plone, btw, should already ship with Five 1.4.x.

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to