Yeah, so when I said "all content," I really meant it. There is nothing through the web interface that does not result in

*Site Error *
An error was encountered while publishing this resource.
*Resource not found*
Sorry, the requested resource does not exist.
Check the URL and try again.
*Resource:* Zope GET

Including the ZMI. I imagine this is something simple, but I can't imagine what it is. I can sysadmin my way out of a paper bag, but when it comes to Zope I'm a n00b.


Jonathan wrote:

----- Original Message ----- From: "Wes Modes" <[EMAIL PROTECTED]>
To: "Jonathan" <[EMAIL PROTECTED]>
Sent: Friday, April 11, 2008 12:52 PM
Subject: Re: [Zope] Upgrade to 2.7.2 results in all content unavailable

Jonathan, thanks for writing.  Please pardon my zope ignorance.

"What happens when you try to access any of the problem objects via the
ZMI? "

How would I do this?


You typically access the Zope Management Interface (ZMI) by going the url for your zope-based web site with '/manage'. eg.

You will then be asked for a username and password (if you don't have this information, you need to use the 'emergency user' - google for 'zope emergency user').

You may also want to look at the Zope Book... - i don't know if this is the most recent version, but it is a good starting point.



Wes Modes
Server Administrator & Programmer Analyst
McHenry Library
Computing & Network Services
Information and Technology Services
Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to