What's the error?

Jeffrey D Peterson
Crary Industries, Inc.

From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Jakob Carlsson
Sent: Tuesday, September 30, 2008 2:39 PM
To: zope@zope.org
Subject: [Zope] Moving zope data.fs

Hi everybody,
I have two Data.fs files and the Products directory from a server that was 
running two Plone websites (don't know anything more about Zope or Plone 
versions than it was Plone 2.5.x) that I'm trying to get up and running on the 
new server with no access to the old installation (we re-installed the server) 
but I can't get it to work in any way I have tried. I can't get Zope to read 
the database or it will not start at all. When I tried with the universal 
installer for Plone 2.5.3 (I think it was this version I got the longest with) 
I got it to read the database files but then I get program errors on almost 
every page in the ZMI so I can't go on with the installation.

Anybody got a clue on how to get the pages up and running again or do I have to 
start over and add all information manually in two new Plone pages?

I'm posting it here because I see it as a Zope error because I don't get near 
Plone before it fails.

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to