This raise a "Bad version error":

Installing app.
The version, 3.4.0, is not consistent with the requirement, 'zope.i18n==3.5'.
While:
  Installing app.
Error: Bad version 3.4.0

Le Sunday 01 March 2009 07:35:46 Andreas Jung, vous avez écrit :

> On 28.02.2009 22:54 Uhr, JeanMichel FRANCOIS wrote:
> > Hi,
> >
> > chameleon require zope.i18n >= 3.5. I m using zope3.4 throw KGS, so i
> > have zope.i18n == 3.4. Is there a way to use chameleon on 3.4 ?
>
> pin zope.i18n==3.5 within your buildout.cfg
>
> -aj


_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to