On Tue, Mar 3, 2009 at 15:50, Miles <mi...@jamkit.com> wrote:
> In Zope 2.9.9, is there a way to register a traversal adapter and if so
> how?  I've googled for examples, but haven't found anything pertinent.
> I'm not clear where to find the API for the adapter, and also if this is
> used in as old a zope as 2.9.9.

Well, there was a five:traversable statement in Zope 2.9, but I don't
exactly remember what it did, anyone else remember?

But Zope 2.10 contained the refactoring to have a more Zope3-style
traversal, so it may very well be that it isn't possible in 2.9, I
don't remember the details.

Lennart Regebro: Pythonista, Barista, Notsotrista.
+33 661 58 14 64
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to