nvm, found the answer on google, will try VirtualHostMonster instead. 

_SUPPRESS_SITEROOT/manage


btw, am I on the wrong mailing list or something? Usually, the Zope community 
is very responsive but I haven't been getting any responses to my emails 
lately...Helloooo! Is anyone out there? Cam you guys see me? Earth to Zope, 
please give me some dope back if you see this :).  



--- On Mon, 3/30/09, Bobby <cybercruis...@yahoo.com> wrote:

> From: Bobby <cybercruis...@yahoo.com>
> Subject: [Zope] SiteRoot Issues
> To: zope@zope.org
> Date: Monday, March 30, 2009, 10:32 AM
> Hi,
> 
> I've created a SiteRoot to point to a subfolder of the
> root folder /subfolder. Now I can't get back to the root
> folder / or remove the SiteRoot entry. How do I get back to
> the / root folder or go back and edit/remove the SiteRoot
> entry that I've just did. I checked the "Undo"
> tab by my SiteRoot entry wasn't there. Thanks for any
> suggestions.
> 
> 
> 
> 
>       
> _______________________________________________
> Zope maillist  -  Zope@zope.org
> http://mail.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists - 
>  http://mail.zope.org/mailman/listinfo/zope-announce
>  http://mail.zope.org/mailman/listinfo/zope-dev )


      
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to