Am 25.11.09 17:37, schrieb Jaroslav Lukesh:
> At first, try to eliminate error outside of the Zope itself. Try to
> install it all into plain whole new (and reliable!) machine. Do not use
> restore of any backups!
> ----- Original Message ----- From: "Andreas Krasa"
> <>
>> A week ago we switched to a new layout (for corporate reasons) and now
>> we're experiencing frequent crashes of the Zope servers. Fortunately

Hi Jaroslav,

we're right in the process of tracking down the error outside of ZOPE.

We have completely installed a new server from scratch with RHEL 5.4 and 
have re-installed python 2.4.6 and the latest versions of libxml2 and 
libxslt there. We double checked the LD config, and made sure that te 
correct shared objects get loaded (via lsof).

We also reinstalled a few other modules that contain C-code (such as 
python-ldap) which we need for being able to do authenitcation.

Unfortunately that didn't really help much. We still experience crashes.

Are there any known issues with Zope 2.11.2, LibXML2 and/or LibXSLT that 
could cause these problems?

The only thing we re-used is the Data.fs, which we have to, because 
we're talking about a production system here.

Also note, that we have used excatly the same setup for a long time now, 
even on the same hardware, without any of these troubles. The problems 
only started when we switched over to a new (and probably more 
resource-intensive layout).

We're unfortunately still not able to reproduce these crashes.

Kind regards,
Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to