+-------[ Susan Day ]----------------------
| Hi;
| I'm trying to build 2.10.x on a CentOS 5.4 server. I get the error that I 
need to upgrade my Python from 2.4.3 to (I believe)
| 2.4.6. The problem is that I really can't do that using rpms unless I roll my 
own. Before doing that I wanted to consult you all
| and ask your advice.

2.4.3 should be fine as a substitute for 2.4.6 sans some bug fixes in python.

| PS Another option would be to build this on my Mac, but it doesn't
| look like Zope supports that platform.

Zope should work anywhere python works. And python definitely works
under OSX (given it's just unix under the hood).

Andrew Milton
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to