On Wed, Mar 24, 2010 at 9:12 AM, Tres Seaver <tsea...@palladion.com> wrote:

> You should be able to override the "allowed" versions of Python:
>
>  $ cd /path/to/Zope-2.10.11
>  $ ./configure --with-python=/usr/bin/python && make inplace
>

I tried just that and got the following error:

error: command 'gcc' failed with exit status 1
make: *** [build] Error 1

So I did this:

[r...@zope-2.10.9-final]# yum install gcc

and got this at the end:

Updated:
  gcc.x86_64
0:4.1.2-46.el5_4.2


Dependency Updated:
  cpp.x86_64 0:4.1.2-46.el5_4.2          gcc-c++.x86_64
0:4.1.2-46.el5_4.2        libgcc.i386 0:4.1.2-46.el5_4.2
libgcc.x86_64 0:4.1.2-46.el5_4.2
  libstdc++.i386 0:4.1.2-46.el5_4.2      libstdc++.x86_64
0:4.1.2-46.el5_4.2      libstdc++-devel.x86_64 0:4.1.2-46.el5_4.2

Complete!

So I tried Zope again and again got this:

error: command 'gcc' failed with exit status 1
make: *** [build] Error 1
[r...@zope-2.10.9-final]# gcc -V
gcc: '-V' option must have argument
# Whatever. At least it recognized gcc

So what up? I also tried installing Python 2.4.6 on my Mac and got a gcc
error!? What do?
TIA,
Susan
_______________________________________________
Zope maillist  -  Zope@zope.org
https://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to