We are currently on Zope 2.9.6 and we are working on upgrading but it isn't
going to happen anytime soon. I'm trying to use a package that is depending
on a few newer component architecture packages; zope.component,
zope.interface... Even though zope.component and zope.interface hadn't been
egged in 2.9.6, Zope Products seem to import from zope.component in Python
lib instead of zope/component in the Zope. Is there any clean way to isolate
the newer packages? If its possible this might actually help with a gradual
upgrade as well.

Any recommendations or techniques would be most useful.


- Jim
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to