Hi Marco,


I have already installed the following products on my dev RedHat LINUX
m/c -


1) Zope-2.11.4

2) Python-2.4.4

3) Egenix-2.0.6

4) Postgresql-7.4.13

5) Psycopg-1.1.6

6) OpenFlow-1.1.0


& on the live m/c also all these products are installed with a mismatch
in versions of the products. Only in case of Database Adapter instead of
ZPsycopgDA, ZPygresqlDA is installed on live.


But still when I import my project's source code (i.e. .zexp file) from
live to dev m/c all the code is imported successfully except it gives
errors in Pygresql_Database_Connection & OpenFlow.


For Pygresql_Database_Connection & Openflow it gives error as 'This
object from PygresqlDA product is broken' & 'This object from OpenFlow
product is broken' respectively.


Is the issue because of mismatch of PygresqlDA & PsycopgDA at live & dev

Thanks a Lot In Advance!



Thanks & Regards,

Smita Kamdar 




  This message and the information contained herein is proprietary and 
confidential and subject to the Tech Mahindra policy statement, you may review 
the policy at <a 
 externally and <a 
 internally within Tech 
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to