On 23 June 2011 23:39, Eric d'Halibut <eric.hali...@gmail.com> wrote:
> Testing an install of Zope on an up-to-date Debian squeeze install, I
> get this below. Versions include:
> python2.6                       2.6.6-8+b1
> gcc                                  4:4.4.5-1
> Does this ring any bells with anyone?

Did you install python2.6-dev? My current list for a fresh
debian/ubuntu install is (including varnish / PIL requirements and

subversion mercurial git build-essential pkg-config wv xpdf lynx wget
libxslt1-dev python2.6-dev libjpeg-dev zlib1g-dev libfreetype6-dev
libncurses5-dev libpcre3-dev xsltproc nginx emacs23-nox ne byobu

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to