Sorry Martijn,
I am a stupid beginner with bluebream, therfor where is the "[versions]"
section ?!



Tamer


Am 03.05.2013 10:05, schrieb Martijn Pieters:
> Your buildout has been configured to only allow *pinned* dependencies;
> eggs for which you specified the version.
> 
> 
> Add `Jinja2 = 2.6` to your `[versions]` section.
> 
> —
> Martijn Pieters
> zopatista.com
> 
> 
> On Fri, May 3, 2013 at 3:43 AM, Tamer Higazi <th9...@googlemail.com
> <mailto:th9...@googlemail.com>> wrote:
> 
>     Hi people!
>     in my new bluebream application I tried to add the template engine
>     jinja2 in "setup.py" before running buildout and I get this error?!
> 
>     Am I doing something wrong?!
> 
> 
>     Develop: '/storage/PyProjects/bbreamAPP/.'
>     install_dir /storage/PyProjects/bbreamAPP/develop-eggs/tmp6qhLW1build
>     Updating app.
>     While:
>     Updating app.
>     Getting distribution for 'jinja2'.
>     Error: Picked: Jinja2 = 2.6
> 
>     _______________________________________________
>     Zope maillist - Zope@zope.org
>     https://mail.zope.org/mailman/listinfo/zope
>     ** No cross posts or HTML encoding! **
>     (Related lists -
>     https://mail.zope.org/mailman/listinfo/zope-announce
>     https://mail.zope.org/mailman/listinfo/zope-dev )
> 
> 

_______________________________________________
Zope maillist  -  Zope@zope.org
https://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to