Am 17.03.2014 09:05, schrieb Herbert Liechti:

I have some troubles with a customers system whos maintainer is no longer available. There was a zope 2.7.7 instance running there until last week. The system was rebooted after a long time an the instance did not come back online.

I tried different things and after all I compiled python2.4 and all dependend stuff (I found all sources on the system). Now the instance is starting up with zopectl start. Unfortunately after a few minutes the instance dies without any messages in the log files. I tried to increase the log level but it has no effect.

The instance should listen on port 8080. But I never encountered a listen on that port when I start up zope. I have no idea where to search now.
This looks as if some products (zope plugins) are not started correctly.

Try to start zope in the foreground using:
bin/zopectl fg

then you see at least if zope starts correctly at all.
You should see a message:
INFO Zope Ready to handle requests

ah, and an other idea:
is your instance zeo based?
if yes, did you start zeo before starting zope?

if there is a file called

you have to run it before starting zope with:
bin/zeoctl start

hope this helps

I'm not very familiar with zope. Any help is much appreciated.



Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to