On 3/16/15 6:37 PM, Jesus Cea wrote:
> ZWIKI... God...
> Is there any possibility of upgrading it to support current Zope2?. I
> have currently two zope instances: a current zope and an aging Zope 2.10
> just to host ZWIKI :(.

Hi Jesus,

as far as I know it works out of the box with Zope 2.13, at least 2.13.5.

What and where is current Zope2 ?

Feel free to open an issue (or pull request). The old issue tracker was
read-only so I've activated a new one at github (see


Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to