A new issue has been submitted to the **Issue tracker**
tracker by **Suresh V** and awaits confirmation.

Issue Information

  plone3_buildout fails (http://plone.org/products/zopeskel/issues/49)

**Issue Details**::

    Error: There is a version conflict.

    We already have: zope.component 0.0

    but zope.location 3.9.0 requires 'zope.component>=3.8.0'.

    but zope.site 3.9.1 requires 'zope.component>=3.8.0'.

    ZopeSkel = 2.17

* This is an automated email, please do not reply - plone.org Administrator
ZopeSkel mailing list

Reply via email to