On Thu, Dec 2, 2010 at 1:34 AM, Cristopher Ewing <cew...@u.washington.edu>wrote:

> I'm pretty sure that pinning all our templates to a version of zc.buildout
> that is now a year old isn't such a hot idea, but it did get me back to
> passing tests.

The release of zc.buildout 1.5 has broken everything I use buildout with.
 AFAICT it's just broken.  We just pin 1.4.3.  More than likely it's
zc.buildout that needs to be fixed and not Templer/Zopeskel.  In my
distracted state, though, I have not done a thorough investigation.  I
merely fixed my buildouts (by pinning 1.4.3) and moved on to other work.

ZopeSkel mailing list

Reply via email to