Public bug reported:

When using the doxygen XML generation, html styling elements are lost.

For instance, the following table:
<table bgcolor="lightcyan">
  <tr>
    <td>W3C XQuery 1.0 feature</td>
    <td>supported</td>
  </tr>
</table>

generates the following XML:
<table xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"; rows="4" cols="2">
   <row>
       <entry thead="no">
           <para>W3C XQuery Update Facility 1.0 feature </para>
       </entry>
       <entry thead="no">
           <para>supported  </para>
       </entry>
   </row>
</table>

Therefore the output is pretty ugly:
http://zorba.my28msec.com/html/documentation/latest/zorba/conformance

** Affects: zorba
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Zorba
Coders, which is the registrant for Zorba.
https://bugs.launchpad.net/bugs/919747

Title:
  Styling lost in doxygen documentation

Status in Zorba - The XQuery Processor:
  New

Bug description:
  When using the doxygen XML generation, html styling elements are lost.

  For instance, the following table:
  <table bgcolor="lightcyan">
    <tr>
      <td>W3C XQuery 1.0 feature</td>
      <td>supported</td>
    </tr>
  </table>

  generates the following XML:
  <table xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"; rows="4" 
cols="2">
     <row>
         <entry thead="no">
             <para>W3C XQuery Update Facility 1.0 feature </para>
         </entry>
         <entry thead="no">
             <para>supported  </para>
         </entry>
     </row>
  </table>

  Therefore the output is pretty ugly:
  http://zorba.my28msec.com/html/documentation/latest/zorba/conformance

To manage notifications about this bug go to:
https://bugs.launchpad.net/zorba/+bug/919747/+subscriptions

-- 
Mailing list: https://launchpad.net/~zorba-coders
Post to     : zorba-coders@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zorba-coders
More help   : https://help.launchpad.net/ListHelp

Reply via email to