** Attachment added: "Screen-shot showing missing link."
   
https://bugs.launchpad.net/bugs/957416/+attachment/2882896/+files/Screen%20Shot%202012-03-16%20at%201.54.39%20PM.png

** Description changed:

  If I document an XQuery variable like:
  
  (:~
-  : Predeclared constant for the Danish
-  : <a 
href="http://www.w3.org/TR/xmlschema-2/#language";><code>xs:language</code></a>.
-  :)
+  : Predeclared constant for the Danish
+  : <a 
href="http://www.w3.org/TR/xmlschema-2/#language";><code>xs:language</code></a>.
+  :)
  declare variable $ft:lang-da as xs:language := xs:language("da");
  
- the generated HTML doesn't include the link to the w3.org site -- see 
attached screenshot.
- The term xs:language in the documentation should be a link but isn't.
+ the generated HTML doesn't include the link to the w3.org site -- see
+ attached screenshot. The term xs:language in the documentation should be
+ a link but isn't.

-- 
You received this bug notification because you are a member of Zorba
Coders, which is the registrant for Zorba.
https://bugs.launchpad.net/bugs/957416

Title:
  Links in XQDoc for variables don't show up

Status in Zorba - The XQuery Processor:
  New

Bug description:
  If I document an XQuery variable like:

  (:~
   : Predeclared constant for the Danish
   : <a 
href="http://www.w3.org/TR/xmlschema-2/#language";><code>xs:language</code></a>.
   :)
  declare variable $ft:lang-da as xs:language := xs:language("da");

  the generated HTML doesn't include the link to the w3.org site -- see
  attached screenshot. The term xs:language in the documentation should
  be a link but isn't.

To manage notifications about this bug go to:
https://bugs.launchpad.net/zorba/+bug/957416/+subscriptions

-- 
Mailing list: https://launchpad.net/~zorba-coders
Post to     : zorba-coders@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zorba-coders
More help   : https://help.launchpad.net/ListHelp

Reply via email to