I've cleaned this up a bit, and IMHO it's ready to merge.

Markos, I've added you as a reviewer since we discussed these changes in email 
a while ago (late February / early March, email subjects "Zorba public API 
problem" and "SchemaTypeCode"). At the time, you said that you thought the 
SchemaTypeCode enum should perhaps go into identtypes.h rather than 
store_consts.h. Do you still feel that way strongly enough that I should move 
it, and if so, what C++ namespace should it be in? I originally chose 
store_consts.h because the enum was zorba::store::SchemaTypeCode, and there 
were already other zorba::store::Xxx enums in store_consts.h.
Your team Zorba Coders is subscribed to branch lp:zorba.

Mailing list: https://launchpad.net/~zorba-coders
Post to     : zorba-coders@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zorba-coders
More help   : https://help.launchpad.net/ListHelp

Reply via email to