Older ICU versions don't have the uvernum.h header -- they used to use (just) 
uversion.h.  Hence, your patch won't work on older versions (including 3.8.1 
which is what the remote queue machine is running) which kind of defeats the 

Why not use the icu-config --version command?
Your team Zorba Coders is subscribed to branch lp:zorba.

Mailing list: https://launchpad.net/~zorba-coders
Post to     : zorba-coders@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zorba-coders
More help   : https://help.launchpad.net/ListHelp

Reply via email to