Review: Approve

Looks good except that the fetch module version should probably only be 2.1, 
not 3.0. I'm voting Approve now, so if you don't re-submit the proposal (and 
don't change anything else besides the version number) you should be able to 
get it merged.
Your team Zorba Coders is subscribed to branch lp:zorba.

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to