Unfortunately we don't plan to distribute the XQuery PHP bindings via PECL.
Installation instructions are available at 
http://www.zorba-xquery.com/html/entry/2011/12/27/PHP_Meets_XQuery

** Changed in: zorba
       Status: In Progress => Won't Fix

-- 
You received this bug notification because you are a member of Zorba
Coders, which is the registrant for Zorba.
https://bugs.launchpad.net/bugs/866922

Title:
  PHP: no pecl extension

Status in Zorba - The XQuery Processor:
  Won't Fix

Bug description:
  Running "sudo pecl install zorba" in Ubuntu 10.04 x64 with PHP5.3 returns the 
following:
  ------------
  Failed to download pecl/zorba within preferred state "beta", latest release 
is version 0.9.9, stability "alpha", use "channel://pecl.php.net/zorba-0.9.9" 
to install
  install failed
  -----------

  
  So, I then ran "sudo pecl install channel://pecl.php.net/zorba-0.9.9" and got 
the following error:
  -------------
  Could not download from "http://pecl.php.net/get/zorba-0.9.9.tgz";, cannot 
download "pecl/zorba" (File http://pecl.php.net:80/get/zorba-0.9.9.tgz not 
valid (received: HTTP/1.1 404 Not Found
  ))
  Error: cannot download "pecl/zorba"
  Download failed
  install failed
  --------------

  
  Searching the PECL site for 'zorba' didn't return anything. I found some 
sketchy package here: http://svn.php.net/viewvc/pecl/xquery/trunk/

  It would be very nice if I could tell my users to simply run "pecl install 
zorba" to get the PHP module.
  Do you have any plans to bring the php module up on the pecl site?

  Thank you!

  Victor

To manage notifications about this bug go to:
https://bugs.launchpad.net/zorba/+bug/866922/+subscriptions

-- 
Mailing list: https://launchpad.net/~zorba-coders
Post to     : zorba-coders@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zorba-coders
More help   : https://help.launchpad.net/ListHelp

Reply via email to