** Changed in: zorba
Assignee: (unassigned) => Chris Hillery (ceejatec)
You received this bug notification because you are a member of Zorba
Coders, which is the registrant for Zorba.
Rename EXPECTED_FAILURE() to KNOWN_BUG()
Status in Zorba - The XQuery Processor:
The name "EXPECTED_FAILURE()" is a bit confusing, as it could imply a
negative test. It should not be used for negative tests, however; it
is only for those tests that are failing due to a known, filed-but-as-
I propose renaming this to KNOWN_BUG(). EXPECTED_FAILURE() could be
kept as a deprecated synonym for the time being.
To manage notifications about this bug go to:
Mailing list: https://launchpad.net/~zorba-coders
Post to : email@example.com
Unsubscribe : https://launchpad.net/~zorba-coders
More help : https://help.launchpad.net/ListHelp